PayManager / ParkManager login problems

Incident Report for Logos Payment Solutions A/S

Resolved

The problem has been resolved
Posted Sep 04, 2025 - 08:29 CEST

Investigating

We are currently experiencing that users cant log in to PayManager / ParkManager.
We are working on solving the problem.
Posted Sep 04, 2025 - 08:12 CEST
This incident affected: PayManager (PayManager Frontend).