Parking Rights Service (PRS) lange svartider / Parking Rights Service (PRS) long response times
Incident Report for Logos Payment Solutions A/S
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 18:58 CET
Investigating
Vi oplever i øjeblikket svartider, der er længere end normalen på vores PParking Rights Service (PRS) . Vi arbejder på at løse problemet.

We are currently experiencing response times that are longer than usual on our Parking Rights Service (PRS) .
We are working on resolving the issue.
Posted Jan 03, 2025 - 17:53 CET
This incident affected: Parking Rights Service (PRS).