Terminal backend nedbrud / Terminal backend outage
Incident Report for Logos Payment Solutions A/S
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 12:03 CET
Investigating
Vi oplever i øjeblikket problemer med vores Terminal backend, som gør at den ikke kan tilgås. Det betyder, at terminaler ikke kan aflevere logs eller modtage konfigurationsændringer fra PayManager. Vi arbejder på at få systemet i drift hurtigst muligt.

We are currently experiencing an outage on our backend service for our terminals. This means terminals cannot receive updates to their configuration from PayManager and that they cannot deliver their logs. We are working on getting the system back into operation as soon as possible.
Posted Jan 13, 2025 - 12:00 CET
This incident affected: PayManager (Terminal Backend).