Logos Universal Cloud API (LUCA) Major Incident

Incident Report for Logos Payment Solutions A/S

Postmortem

🇩🇰

En ikke‑planlagt genstart af LUCA-backenden medførte, at alle LUCA-terminaler forsøgte at etablere forbindelse til systemet samtidig. Dette resulterede i en belastning, som LUCA-frontendens daværende kapacitet ikke kunne håndtere, hvilket medførte, at terminaler delvist eller slet ikke kunne komme i kontakt med frontenden.
Løsning: LUCA-frontendens ressourcer er blevet opskaleret for bedre at kunne håndtere samtidige kald og dermed reducere risikoen for lignende hændelser fremover.

‌

🇬🇧

An unplanned restart of the LUCA backend caused all LUCA terminals to attempt to connect to the system simultaneously. This resulted in a load that exceeded the frontend’s available capacity at the time, causing terminals to partially or completely fail to establish contact with the frontend.
Solution: The LUCA frontend has been scaled up with additional resources to better handle concurrent requests and thereby reduce the risk of similar incidents in the future.

Posted May 06, 2026 - 10:37 CEST

Resolved

🇩🇰
Problemet er løst. Vi er tilbage i normal drift.

🇬🇧
The issue has been resolved. We are back to normal operations.
Posted May 05, 2026 - 12:30 CEST

Update

🇩🇰
Vi arbejder fortsat på at løse problemet.

🇬🇧
We are still working on resolving the issue.
Posted May 05, 2026 - 12:11 CEST

Investigating

🇩🇰
Den implementerede løsning har ikke haft den forventede effekt, og vi arbejder fortsat på at løse problemet.

🇬🇧
The implemented solution did not have the expected effect, and we are continuing to work on resolving the issue.
Posted May 05, 2026 - 11:43 CEST

Monitoring

Problemet er identificeret og løst. Vi afventer, at driften normaliseres. / The issue has been identified and resolved. We are awaiting the normalization of operations.
Posted May 05, 2026 - 11:02 CEST

Investigating

Vi oplever forringet drift/ We are experiencing degraded performance
Posted May 05, 2026 - 10:27 CEST
This incident affected: Logos Universal Cloud API (LUCA).