Summary
On February 18, 2026, multiple Logos backend systems experienced severe outages hindering certain terminal’s ability to operate as expected. The issues were caused by an improper handling of requests from Logos monitoring system. The outages started at 01:28 CEST. The first systems recovered at 03:49 CEST and by 04:26 CEST all systems were back to normal operations.
The root cause was the improper handling of requests. The requests were automatically sent every 10 minutes causing the outages to continue until root cause was identified and requests were deactivated.
Resolution
The requests were deactivated upon identifying the root cause
The requests will remain deactivated until changes have been made and tested on closed test environments
Posted Feb 20, 2026 - 09:42 CET
Resolved
The Problems has been resolved and operations are back to normal. A post mortem will me posted at a later time.
Posted Feb 18, 2026 - 04:53 CET
Update
We are continuing to investigate this issue.
Posted Feb 18, 2026 - 02:58 CET
Update
We are continuing to investigate this issue.
Posted Feb 18, 2026 - 02:49 CET
Update
We are continuing to investigate this issue.
Posted Feb 18, 2026 - 02:48 CET
Update
We are continuing to investigate this issue.
Posted Feb 18, 2026 - 02:34 CET
Update
We are continuing to investigate this issue.
Posted Feb 18, 2026 - 02:33 CET
Investigating
(DK) Vi oplever i øjeblikket store problemer med vores systemer, hvilket resultere i at en eller flere componenter ikke er tilgængelig eller har nedsat funktion (EN) We are currently experiencing major problems with our systems, resulting in one or more components being unavailable or having degraded performance.