System is operational again. We will keep monitoring it to make sure the issue is resolved.
Posted Jan 22, 2025 - 12:30 CET
Monitoring
We have found the problem and fix have been applied. Now monitoring the behavior.
Posted Jan 22, 2025 - 12:23 CET
Update
We are continuing to investigate this issue.
Posted Jan 22, 2025 - 11:32 CET
Update
Thank you for your patience and understanding as we work to resolve the issue. Please rest assured that our team is actively investigating the matter to identify the root cause and implement a solution as quickly as possible.
As our investigation progresses, we will keep you informed with timely updates and let you know as soon as there is significant news to share.
Posted Jan 22, 2025 - 11:32 CET
Investigating
Vi oplever i øjeblikket svartider, der er længere end normalen på vores PParking Rights Service (PRS) . Vi arbejder på at løse problemet.
We are currently experiencing response times that are longer than usual on our Parking Rights Service (PRS) .
We are working on resolving the issue.
Posted Jan 22, 2025 - 10:36 CET
This incident affected: Parking Rights Service (PRS).