Direct Payment Session Controller (DPSC) nedbrud / Direct Payment Session Controller (DPSC) outage

Incident Report for Logos Payment Solutions A/S

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 05:09 CET

Investigating

Direct Payment Session Controller (DPSC) er i øjeblikket offline. Vi arbejder på at få systemet tilbage i drift hurtigst muligt.

Direct Payment Session Controller (DPSC) is currently offline. We are working on a solution and getting the system back into operation as soon as possible.
Posted Feb 27, 2026 - 05:06 CET
This incident affected: Direct Payment Session Controller (DPSC).