Parking Rights Service (PRS) nedbrud / Parking Rights Service (PRS) outage
Incident Report for Logos Payment Solutions A/S
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 10:25 CET
Update
Thank you for your patience and understanding as we work to resolve the issue. Please rest assured that our team is actively investigating the matter to identify the root cause and implement a solution as quickly as possible.

As our investigation progresses, we will keep you informed with timely updates and let you know as soon as there is significant news to share.
Posted Jan 22, 2025 - 09:49 CET
Investigating
Vi oplever i øjeblikket problemer med vores PParking Rights Service (PRS), som gør at den ikke kan tilgås. Det betyder, at kontroludstyr, parkeringsautomater og andre integrationer ikke kan få forbindelse til systemet i øjeblikket. Vi arbejder på at få systemet i drift hurtigst muligt.

We are currently experiencing a major outage on our Parking Rights Service (PRS). This means equipment that integrates with this service will not be able to reach it at the moment. We are working on a solution and getting the system back in operation as soon as possible.
Posted Jan 22, 2025 - 08:11 CET
This incident affected: Parking Rights Service (PRS).