ParkAdmin svartider / ParkAdmin response times
Incident Report for Logos Payment Solutions A/S
Postmortem

Date: January 02, 2025
Issue: API's and website was not accessible.
Timeline: Issue reported at 14:17 CET, resolved by 15:40 CET.
Impact: API's and website was not accessible.
Resolution: Restored domain name at hosting provider.

Posted Jan 02, 2025 - 15:51 CET

Resolved
This incident has been resolved.
Posted Jan 02, 2025 - 15:40 CET
Update
We have narrowed down the cause of the issue to our DNS provider. We are still working on resolving the issue.
Posted Jan 02, 2025 - 15:05 CET
Investigating
Vi oplever i øjeblikket svartider, der er længere end normalen på ParkAdmin. Vi arbejder på at løse problemet.

We are currently experiencing some performance issues on ParkAdmin. This may result in some requests taking longer than usual. We are working on resolving the issue.
Posted Jan 02, 2025 - 14:16 CET
This incident affected: ParkAdmin.