Logos hosting provider has confirmed, that the system outage was caused by a major power outage in the Copenhagen area.
Logos Systems was partial affacted by the power outage between 11:40-12:30.
Posted Aug 26, 2025 - 09:20 CEST
Resolved
Systems is be back to normal operations.
Posted Aug 25, 2025 - 12:32 CEST
Monitoring
Systems is be back to normal operations.
Posted Aug 25, 2025 - 12:31 CEST
Investigating
We are currently experiencing outages on our systems, and are working to identify and resolve the issues as quickly as possible. We will update you when we know more.
Posted Aug 25, 2025 - 11:57 CEST
This incident affected: PayManager (PayManager Frontend, Terminal Backend), Account Server, Dansk Motor Register Integration, Direct Payment Session Controller (DPSC), EasyPark Integration, eReceipt, Freeda Web, Fuel Card Server, Logos Universal Cloud API (LUCA), Mail Delivery System, ParkAdmin, Parking Rights Service (PRS), ParkPay, Logos Connect (Netfuel/Webfuel) (API, Backend, WebClient), and Parking Addon Services (Parking Importer, Exporter, Pooler & Tagger Services, Invoicer Service).