Logos Universal Cloud API (LUCA) nedbrud / Logos Universal Cloud API (LUCA) outage

Incident Report for Logos Payment Solutions A/S

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 05:05 CET

Investigating

Vi oplever i øjeblikket problemer med vores Logos Universal Cloud API (LUCA) løsning, som gør at den ikke kan tilgås. Vi arbejder på at få systemet i drift hurtigst muligt.

We are currently experiencing a major outage on our Logos Universal Cloud API (LUCA) solution We are working on a solution and getting the system back into operation as soon as possible.
Posted Mar 19, 2025 - 05:01 CET
This incident affected: Logos Universal Cloud API (LUCA).