EasyPark integration nedbrud / EasyPark integration outage
Incident Report for Logos Payment Solutions A/S
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 10:50 CET
Investigating
Vi oplever i øjeblikket problemer med vores EasyPark integration. Vi arbejder på at få systemet i drift hurtigst muligt.

We are currently experiencing a major outage on our EasyPark Integration. We are working on a solution and getting the system back into operation as soon as possible.
Posted Jan 03, 2025 - 10:40 CET
This incident affected: EasyPark Integration.